MiWorkplace - Editor for IBM i

Requirements

I thought that I didn't have to write the "Requirements" for this software as there is nothing to do for almost all installations and PC/notebooks.

Every server should at least be on V5R3 and every PC should have a recent Java Runtime Environement (JRE) installed by now.

But it seems I was wrong about it. So here you have a Requirements section in the User Guide.

Happy ticking off! =)

Mihael

Tags :